I’ve finally done it! I hope… I think it works anyway. I tested on my server and it seemed ok. If you have errors please report them so I can fix them for you.

Make sure you have MySQL 5.7+ and PHP 7.4+. These are what WordPress requires and this is what MDS requires. This is what I build and test against and can’t guarantee it will work with other versions.

If you’re having trouble with installing or want some hosting or plugin or theme recommendations or any help with anything feel free to contact me or order an install service.

You can view the release notes here.

Best of luck!