SQL syntax error with writing the ad

Million Dollar Script Forums Bug Reports SQL syntax error with writing the ad

This topic contains 14 replies, has 5 voices, and was last updated by  Martin Roy 3 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #720

    Chris Pavlich
    Participant

    I saw the forum about the person who has his site in Italian that this problem is happening to, but my site is in English and it is still happening to me too. Can you please help me fix this error? It is vital that my site is back to being operational ASAP.

    #721

    Ryan
    Keymaster

    Hi there,

    I think this happens with the old script (version 2.0.15) and a newer MySQL version. The old script I think worked ok with MySQL 5.1 though. I think I may have fixed that in the dev snapshot.

    #727

    Chris Pavlich
    Participant

    I don’t recall ever updating to a new version of MySQL…does it happen automatically? Is there any way to reverse it? I have someone who helped me build the site working on scripting in the dev snapshot, but we’ll see how that goes. Is there a walk-through or is he going to have to figure out which files to replace on his own?

    #729

    Chris Pavlich
    Participant

    Our computers do not have the tech to open a .tar or .gz file. Can you please upload the dev snapshot in a normal zip file? Or provide us with a different solution? If I recall, the dev snapshot didn’t even end up working for the other person’s Italian website…he had to end up resetting something.

    #735

    Chris Pavlich
    Participant

    Ryan! I really need your help! Please respond to my previous posts as soon as you can!

    #737

    Ryan
    Keymaster

    Your host may have updated it if you are renting a server. I don’t know if that’s the problem or not but it sounds like something changed if it worked and you didn’t change anything and then it stopped working.

    You can use 7zip or various other applications to uncompress tar.gz files.

    #739

    Chris Pavlich
    Participant

    Thanks, Ryan. I got it opened with 7zip, but now what should I do to fix the problem? Which files are the affected ones that need fixed? The picture shows the error message again. It appears when I go to “Ad Form” on the admin page too. I don’t know if that means anything. If this new script doesn’t work, is there anything else we can do?

    Attachments:
    #740

    Ryan
    Keymaster

    A lot of the MySQL queries have been updated in the dev version but there are probably still some left that have to be done. So many of the files were probably affected. You could try setting up a local test to see if it works for you or make a backup of your site files and database and upload all the files over the old ones and see if that fixes the error.

    #741

    Chris Pavlich
    Participant

    If I upload the new script and it works, will I lose all of the ads that are currently up there? and the data? Will I have to start over from the beginning or is there a way to save all that with the new script?

    #742

    Ryan
    Keymaster

    I suppose that is a possibility. I think I had planned to make it update any database changes when you log into the admin area but I haven’t really tested yet so it could break it. So just be sure to back up your database properly first just in case. Or even better, try it on a copy test site.

    #759

    aaronkong
    Participant

    Even though newborn is located comfortably throughout Belle?ˉs ergonomic carrier, parents may simultaneously manage chores, wind up house responsibilities, or even take the invigorating walk. Belle’s integration associated with energy, straightforwardness, and magnificence generates a one-of-a-kind infant company and also infant company accepted by today?ˉs lively parents.

    [url=http://www.ergobabyaustralia.com/]ergo baby carrier[/url]
    [url=http://www.ergobabyaustralia.com/ergo-baby-carrier-sale-australia-c-1.html]ergo baby carrier Australia[/url]
    [url=http://www.ergobabyaustralia.com/ergo-baby-carrier-infant-insert-australia-c-8.html]ergo infant insert[/url]

    #802

    Fil
    Participant

    Hi Ryan,
    I have the same error. What should I do?
    Kind Regards, Filip

    #803

    Ryan
    Keymaster

    Hi there,

    Do you have that problem with the dev version?

    #804

    Fil
    Participant

    Hi Ryan,
    thanks, 2.1 version looks good.
    Regards, Filip

    #1186

    Martin Roy
    Participant

    to get past this error i un-commented line 244 in include/dynamic_forms.php

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.