Favourite Host

RunCloud (free 5 day trial)

Install Service

Premium Support

Forums

Login or register to post.

mysql is not compatible with the latest PHP

12

Yeah it does mention to delete install.php after install in the README.txt file but it doesn't do an actual check to make sure. Maybe I could put a notification up or something if that file exists though.

12