more errors (sigh)

Million Dollar Script Forums Bug Reports more errors (sigh)

This topic contains 1 reply, has 2 voices, and was last updated by  Ryan 3 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1123

    Russell Irving
    Participant

    everything is working ok except for the second image when you try to uploasd it you get this(the .gif is the pic I tried)

    Deprecated: Function ereg_replace() is deprecated in /home/facebook/public_html/include/functions.php on line 2486

    Warning: move_uploaded_file( /home/facebook/public_html/upload_files/images/1_datacudalogo1378784913.gif) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/facebook/public_html/include/functions.php on line 2495

    Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move ‘/tmp/phpsuCOWZ’ to ‘ /home/facebook/public_html/upload_files/images/1_datacudalogo1378784913.gif’ in /home/facebook/public_html/include/functions.php on line 2495

    Warning: getimagesize( /home/facebook/public_html/upload_files/images/1_datacudalogo1378784913.gif) [function.getimagesize]: failed to open stream: No such file or directory in /home/facebook/public_html/include/functions.php on line 2527

    like I said everything else is working but that. the site is facebookpageslist.com Do I need to ad some files? we found a few missing(like certain pictures). You gave me excellent advice before as to where to look. Thanks,sorry I’m a newbie.

    #1124

    Ryan
    Keymaster

    I believe that was fixed in the dev snapshot, at least the first error about ereg_replace being deprecated. I know I did something with image uploads as well which may be what you are experiencing though I cannot be certain.

    It may just be file permissions or something wrong with your tmp folder settings in your php.ini. Maybe your tmp folder isn’t writable or maybe your upload_files folder isn’t writable or something like that.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.