Fresh install errors

Million Dollar Script Forums Installation Fresh install errors

This topic contains 4 replies, has 2 voices, and was last updated by  Ryan 2 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2205

    Gary Littlemore
    Participant

    Hi,

    I’ve just done a fresh install of the million dollar script but I’m now getting the error below. Anyone got any idea what’s going wrong or how to fix it?

    Strict Standards: Declaration of smtp_message_class::SendMessageBody() should be compatible with email_message_class::SendMessageBody(&$data) in /web1/user51274/website/mail/smtp_message.php on line 594

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /web1/user51274/website/mail/smtp_message.php:594) in /web1/user51274/website/admin/admin_common.php on line 2

    #2206

    Ryan
    Keymaster

    Which version are you using? If not the Development snapshot give that a try.

    #2207

    Gary Littlemore
    Participant

    I’ve used the 2.0.15. but I’ll try the development build later today. Thanks

    How far away is the WordPress version?

    #2209

    Gary Littlemore
    Participant

    I’ve just installing to the development and all seems to be well, thanks.

    http://www.poundapixel.com

    #2210

    Ryan
    Keymaster

    I don’t know when the WP version will be done but probably not for quite awhile since I’ve only barely started.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.