Favourite Host

FastComet

Install Service

Premium Support

Forums

Forum breadcrumbs - You are here:ForumForum: ModificationsFonts and layout
Login or register to post.

Fonts and layout

Hi,

Then there are two cases:
I have yet to change providers but I have to be sure it is a question of provider, or I have to work better.
I say this because I did as you say, I protected the entire admin folder with the security system that automatically generates .htaccess  and .htpasswd files and creates bugs, that is when I go into Buy pixels or other section of the login and sometimes even in homepage, the password request window appears. If u click OK u can surf quietly, but a basic user takes panic.

No, I don't want to use the IP option, in fact.

Thank you

I have to only protect admin folder, right?
Because subfolders If I am not mistaken are used by the site

I understand what you mean now. Sorry, I didn't understand exactly what you meant before, probably because I was too tired.

I'm not sure why it would be trying to access the admin folder from the frontend but I'll test and see what's up.

In the event that some subfolder is accessed you can actually allow access to it with another .htaccess file inside it. However it shouldn't be doing that so I'll fix it if necessary.

I don't seem to be able to reproduce that issue.

Do you have any files linked from your admin folder, such as your logo or something?

Please try to check your browser's developer tools/inspector and go to the Network tab and then try browsing your site to see which URLs are causing the login box to appear.

No, the logo is in the root.
Under the folder admin/temp there is the background that is processed after you have clicked on Process Pixel, in fact since I'm trying to protect it I have to reset the process to bring up the pixels bought with the right images.

Probably there is a flaw regarding the jquery because the popup warning that the site uses cookies requires a jquery library, but perhaps that can be solved with another system, I have to verify.


Well I'm fine that this provider I found it on offer and I paid it to 1/3 of what I will pay now Fastcomet, it is true that it was on offer, but I realized that the assistance is able to help me only with WordPress, in fact with a site that I have in WordPress at the beginning were so available....

I also change because I'm afraid that if something really serious happens and they can't help me because of incompetence / unavailability, how can I?
I hope by tomorrow morning to complete all the processes, since anyway the domain remains with these imbeci**s still x 2-3 months waiting for it to have the possibility to transfer it and now I just have to transfer the hosting to fastcomet.

It doesn't access the image directly. It's loaded through a PHP script on the frontend so that wouldn't be the issue.

The images they upload as part of the ad aren't stored by default in the admin folder either. I believe they are stored in the pixels folder.

jQuery isn't used on the frontend. It's only used on the Not for sale screen in the admin.

The popups that you get when you hover over ordered blocks don't load images from the admin folder, they load them from the pixels folder by default. You can change that path in the config so maybe you've changed it to the admin folder or something.

Maybe you are loading jQuery from the admin if you added a popup for it. Load jQuery from somewhere else outside the admin folder. Copy the files or download new ones for your use.

BTW, Fastcomet will transfer 1 site for you free of charge. Their support is phenomenal.

Quote from Ryan on April 4, 2019, 3:24 pm

It doesn't access the image directly. It's loaded through a PHP script on the frontend so that wouldn't be the issue.

The images they upload as part of the ad aren't stored by default in the admin folder either. I believe they are stored in the pixels folder.

jQuery isn't used on the frontend. It's only used on the Not for sale screen in the admin.

The popups that you get when you hover over ordered blocks don't load images from the admin folder, they load them from the pixels folder by default. You can change that path in the config so maybe you've changed it to the admin folder or something.

Maybe you are loading jQuery from the admin if you added a popup for it. Load jQuery from somewhere else outside the admin folder. Copy the files or download new ones for your use.

OK, after the transfer, I'm checking again.

Thank you for everything

Hi,

I'm taking a while, soon we will resent.
Unfortunately in the confirmation email, which I have sent when registering, there aren't website paths, so I do not know how to fix the config file, is not that you could help me?

define('BASE_HTTP_PATH', 'https://www.mywebsite.com/');
define('BASE_PATH', '/web/htdocs/www.mywebsite.com/home');
define('SERVER_PATH_TO_ADMIN', '/web/htdocs/www.mywebsite.com/home/admin/');
define('UPLOAD_PATH', '/web/htdocs/www.mywebsite.com/home/upload_files/');
define('UPLOAD_HTTP_PATH', 'https://www.mywebsite.com/upload_files/');

I'm not quite sure what you're asking.

The paths definitely have to be set correctly or things won't work properly. I'm not sure what they should be. It would depend where you've installed the script on your server.

If you're saying you want to change the language in the confirmation email you can do that in your language file or the translation editor.