Special Characters on v2.0.15

Million Dollar Script Forums General Special Characters on v2.0.15

This topic contains 5 replies, has 3 voices, and was last updated by  Bruno Marinho 4 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #774

    Bruno Marinho
    Participant

    Hello,

    I’m having a little problem with the script (v2.0.15). When i process pixels and if the adds text contains special chars (like ç ã) the result is getting weird chars when mousing over the add. Seems to me like wrong encoding when processing pixels. Is there any way to resolve this issue?

    Thank you.

    Best regards,

    #775

    Ryan
    Keymaster

    Hi there,

    UTF-8 support was added in the dev builds. You could try that out and see if it works better for you but you might want to try it on a test site first.

    http://www.milliondollarscript.com/downloads/million-dollar-script/million-dollar-script-svn-snapshot/

    #776

    Bruno Marinho
    Participant

    Hello Ryan, thank you.

    I’ll try that out and give some feedback 🙂

    Regards

    #777

    Bruno Marinho
    Participant

    OK,

    Its working now 🙂

    Thank you again.

    #1019

    Maximiliano Oruez
    Participant

    Hello bmarinho, can I talk with you over skype or messenger?

    #1028

    Bruno Marinho
    Participant

    Hello mroruez, i’m not home at the moment but sure we can talk using skype later. What do you need from me? Is it related with this issue?

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.