Slight Problem – Hope u Can Help

Million Dollar Script Forums Installation Slight Problem – Hope u Can Help

This topic contains 2 replies, has 2 voices, and was last updated by  dave jefferson 3 years, 12 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1086

    dave jefferson
    Participant

    playing around with install and the problem i have is this

    Strict Standards: Declaration of smtp_message_class::SendMessageBody() should be compatible with email_message_class::SendMessageBody(&$data) in /home/allwaysi/public_html/charity/mail/smtp_message.php on line 594
    The file: /home/allwaysi/public_html/charity/pixels/main1.gif doesn’t exist.
    Please process your pixels from the Admin section (Look under ‘Pixel Admin’)

    PLEASE HELP!!!!

    #1087

    Ryan
    Keymaster

    Hello,

    I believe I have fixed that issue in the development snapshot. If you aren’t using that then you could try it and see if it will fix the issue for you.

    Ryan

    #1088

    dave jefferson
    Participant

    Well this worked but now I have two more problems.

    1. Changing background – adjusted the file in photoshop to a png file and edited as your guide states. The thing is i can see it in the admin section as selected grid but its not on my homepage – refreshed cache – i’ve even changed the original background file to see if that will change it – see below

    http://allwaysinourhearts.com/charity/admin/temp/background1.png

    2. When doing tests on the submission – it only allows to upload image and dependent on how big image is, depends on how many blocks they have to buy – isnt there an option where they can select say 3 or 4 blocks and the image will resize into them.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.