Problem installing

Million Dollar Script Forums Installation Problem installing

This topic contains 3 replies, has 2 voices, and was last updated by  Ryan 5 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #749

    Bob Zinnack
    Participant

    Hi, I am trying to load the script. But when I try to go to the install page my computer comes up with a “404” error…page not found. This is in relation to the admin/install/php.

    Have followed all the steps in your instructions, although yahoo’s pages are a little different now to the ones in your site

    I am not well versed in ftp etc. Please help if you can…what have I done wrong. Thanks

    #750

    Ryan
    Keymaster

    If you uploaded the files properly it should be at yoursite.com/admin/install.php

    #751

    Bob Zinnack
    Participant

    Thanks Ryan. But that’s the problem…I don’t seem to have an /admin/install.php. Yet the ftp uploaded fine. Using Filezilla.

    used the ftp to upload my web page etc and all was ok there.

    Also as I mentioned, Yahoo have changed their layout in the Small Business section so it is different to what you have showing …maybe you might want to modify that.

    Thanks

    #752

    Ryan
    Keymaster

    Are you sure you downloaded the right file? Check inside the zip file you downloaded and see if that file exists. I can assure you that it does, or at least should.

    If you have the file there maybe you didn’t upload them properly or to the right spot.

    I don’t have Yahoo hosting so I have no idea what its like or how to use it but I imagine it’s been updated since those screenshots were taken. I don’t know, I didn’t make them.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.