Issues with step 6 Cpanel script installation.

Million Dollar Script Forums Installation Issues with step 6 Cpanel script installation.

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  powerhouse99 2 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2297

    powerhouse99
    Participant

    Hey guys,

    I need help with step 6 on this guide (http://milliondollarscript.com/article/cpanel-install/) to install the script.

    The first issue is that each time I complete the rest of the configuration on admin/config_form.php, it doesn’t look like anything is being saved. Why is this?

    The second issue is that each time I open up http://yourwebsite.com/admin/, the ‘Configuration’ menu doesn’t come up.

    Any idea why?

    Thanks

    #2298

    Ryan
    Keymaster

    Hi there,

    What version of the script are you using? If 2.0.15 please restart fresh with the dev snapshot and see if that works any better. It contains all the updates I’ve made to the code since I took the project over and should work better with newer servers.

    If you continue having errors please check your web server logs to try and find any errors reported. You may have to find them in your cpanel or in error log files somewhere on your server.

    Ryan

    #2299

    powerhouse99
    Participant

    Hi Ryan,

    I’m using version 2.1 Dev Snapshot.

    Ok, I’ll do that.

    Thanks,

    Josh

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.