admin/install.php not working

Million Dollar Script Forums Installation admin/install.php not working

This topic contains 3 replies, has 3 voices, and was last updated by  wpdunning 2 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2300

    MeMozzeyMan
    Participant

    Hi all, I am trying to install the script and cannot seeem to access the admin area of my website, my host is Midphase and I have used their website builder, I have setup a database using cPanel and have followed instructions carefully, yet when I go to http://www.mydomain.com/admin/install.php, it just takes me straight to my homepage, no errors, just the homepage, any help?

    Thanks JM

    #2301

    Ryan
    Keymaster

    Hello,

    Does the /admin/install.php file exist on your server?

    What do you mean by your homepage? Do you have an existing site installed on there as well? If so maybe it could be interfering somehow or another. Maybe it’s using a .htaccess or custom redirects of some sort and blocks that address for some reason.

    Have you tried the development snapshot? If not you may wish to start fresh with that and see if it helps any.

    Ryan

    #2303

    MeMozzeyMan
    Participant

    Yes thank you I had used a website builder and that was overriding my script, I have now resolved it!

    Thank you

    #2329

    wpdunning
    Participant

    I am having the same issue, I cant seem to access the admin folder from the site. Its just showing the files on the server. I use the same server to host a couple of other sites too yet this is in its own directory so dont see why that should be an issue. Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.